8.х WEB Не отображаются картинки

Тема в разделе ""1C:Web-Сервер"", создана пользователем nbIpKuH_BaH9I, 23 июн 2015.

  1. TopicStarter Overlay
    nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.989
    Симпатии:
    399
    Баллы:
    104
    Всем привет. Наконец-то появилась у меня возможность с web-сервером разобраться. Подняли с админом web-сервер, базу на такси. Пока заметил только два косяка.
    1) Не отображаются картинки
    upload_2015-6-23_11-21-46.png

    2) Не открываются отчеты.
    upload_2015-6-23_11-21-54.png
    --- Объединение сообщений, 23 июн 2015 ---
    Как быть?
  2. alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    Ну реализация веб-интерфейса в такси кривое немного, попробуй обычный режим
    по поводу картинок - походу не умещается в размерах, либо попробывать другой формат, например, png
  3. TopicStarter Overlay
    nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.989
    Симпатии:
    399
    Баллы:
    104
    Обычный режим, это без такси?
  4. alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
  5. TopicStarter Overlay
    nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.989
    Симпатии:
    399
    Баллы:
    104
    Без такси тоже не работает.
  6. alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    а картинки в каком формате ? может сделать их 32х32 ?
  7. TopicStarter Overlay
    nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.989
    Симпатии:
    399
    Баллы:
    104
    Вот картинка.
    --- Объединение сообщений, 23 июн 2015 ---
    Создал тупо пустую обработку. Она тоже не открывается.

    Вложения:

  8. alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    Онав в пнг, попробуй создать ico-формат, либо другого формата 32х32
  9. TopicStarter Overlay
    nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.989
    Симпатии:
    399
    Баллы:
    104
    Короче. проблем решил. web-сервере неправильно настроили.
    1. Открываем IIS.
    2. Открываем наш "сайт"
    3. Идем в сопоставления обработчиков
    4. Ищем ISAPI-dll, выделяем строку.
    5. Справа нажимаем "Добавить сопоставление сценария"
    6. Путь запроса - "*", Исполняемый файл - "C:\....\wsisapi.dll".
  10. alexburn
    Offline

    alexburn Модераторы Команда форума Модератор

    Регистрация:
    5 янв 2009
    Сообщения:
    14.782
    Симпатии:
    509
    Баллы:
    204
    Почему апач не поставили :) ?
  11. TopicStarter Overlay
    nbIpKuH_BaH9I
    Offline

    nbIpKuH_BaH9I Модераторы Команда форума Модератор

    Регистрация:
    16 сен 2009
    Сообщения:
    6.989
    Симпатии:
    399
    Баллы:
    104
    ХЗ. Админ захотел IIS. На нем пока прекрасно работает. :) Будут ошибки, отпишусь.
Похожие темы
  1. sun68
    Ответов:
    0
    Просмотров:
    288
Загрузка...

Поделиться этой страницей