7.7 не открывается БД

Тема в разделе "Установка платформы "1С:Предприятие 7.7"", создана пользователем anton00, 22 июн 2007.

  1. TopicStarter Overlay
    anton00
    Offline

    anton00

    Регистрация:
    22 июн 2007
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    подскажите пожалуйста в чём проблема? :unsure:
    при переустановке виндоус просто скопировали папку с базой. теперь при открытии выскакивает ошибка: типа память не может быть read и всё такое.путь до базы указан правильно. вновь созданная база работает без проблем.в 1с я ламер так что прошу объяснить общедоступным языком.
    ос: XP
    1с 7.7
    заранее благодарен.
  2. landay
    Offline

    landay Опытный в 1С

    Регистрация:
    23 янв 2007
    Сообщения:
    103
    Симпатии:
    0
    Баллы:
    26
    Монопольно пробовал входить?
  3. TopicStarter Overlay
    anton00
    Offline

    anton00

    Регистрация:
    22 июн 2007
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    тут в принципе по умолчанию стоит монопольно.вобщем пробовал.
  4. Maikll
    Offline

    Maikll Опытный в 1С

    Регистрация:
    10 ноя 2006
    Сообщения:
    134
    Симпатии:
    0
    Баллы:
    26
    сделай пользователя, под которым сейчас работаешь владельцем скопированной папки с базой.
  5. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29

    Если переустанавливали винду, то и 1с лучше переустановить. Да и память не может быть read, проблема скорее виндоусовская.
  6. TopicStarter Overlay
    anton00
    Offline

    anton00

    Регистрация:
    22 июн 2007
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    самое интересное,что на другом компе при запуске этой БД выскакивает критическая ошибка приложения.т.е. совсем другая ошибка. и винда(ХР) там стоит другая!

    всё таки открыл БД. но теперь новая беда! БД-пустая!!!! в чём дело? все файлы вроде на месте. :unsure:
  7. Hamster
    Offline

    Hamster Опытный в 1С

    Регистрация:
    26 янв 2007
    Сообщения:
    103
    Симпатии:
    0
    Баллы:
    26
    Попробуй в конфигураторе произведи тестирование и исправление ИБ
  8. Mark768
    Offline

    Mark768 Опытный в 1С

    Регистрация:
    18 май 2007
    Сообщения:
    158
    Симпатии:
    1
    Баллы:
    29
    Проверь атрибуты файлов в базе. Может быть они установлены как "только чтение". Так бывает, когда переносишь базу через CD. Атрибуты автоматически устанавливаются на диске при записи в "только чтение" и при переносе с диска такими и остаются. Я по первости тоже долго мучился, пока не понял в чем дело. Теперь всегда при переносе делаю архив, который пишу на CD, а внутри архива атрибуты файлов остаются нетрнутыми
Похожие темы
  1. sunnypearl
    Ответов:
    12
    Просмотров:
    2.474
Загрузка...

Поделиться этой страницей