8.х Не обнаружен ключ защиты программы

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем serj_annayev11, 21 дек 2011.

  1. TopicStarter Overlay
    serj_annayev11
    Offline

    serj_annayev11

    Регистрация:
    21 дек 2011
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    1
    Привет всем! Скажу сразу, работаю с программой почти 3 месяца. Очень многое еще не знаю и учусь в основном сам (методом тыка, путем проб и ошибок) и по книгам. Работаю в программе 1С: Предприятие 8.1. (на 50 пользователей) в последнее время у пользователей вылетает ошибка "не обнаружен ключ защиты программы".

    Посмотреть вложение 9514

    При перезагрузки HASP сервиса, выдает такую вот вещь )) :

    [root@sent-server /]# service haspd restart
    Stopping hasplmd... ..../etc/init.d/haspd: line 268: kill: (1830) - No such process
    [ DONE ]
    Stopping hasplm... [ DONE ]
    Stopping winehasp... [ DONE ]
    Stopping aksusbd... [PASSED]
    Stopping skeyd... [PASSED]
    Stopping usbsentinel... [PASSED]
    Stopping SntlKeysSrvrlnx... [PASSED]
    Unloading HASP LPT kernel module... [PASSED]
    Loading HASP LPT kernel module... FATAL: Module lp not found.
    aksparlnx is not found
    you can try compile it with 'service haspd build' command. [FAILED]
    Note: This kernel module needed ONLY for LPT HASP keys

    Running aksusbd... [ DONE ]
    Running winehasp... [ DONE ]
    Running hasplm... [ DONE ]
    Running hasplmd... [ DONE ]
    usbkeytest: error while loading shared libraries: libusb-0.1.so.4: cannot open shared object file: No such file or directory
    [root@sent-server /]#

    После этих действий, ошибка пропадает и программа запускается. Но через некоторое время (20-30 мин. иногда реже), снова выходит ошибка "не обнаружен ключ защиты программы". Что мне делать?? Помогите пожалуйста!

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      30 КБ
      Просмотров:
      12
  2. TopicStarter Overlay
    serj_annayev11
    Offline

    serj_annayev11

    Регистрация:
    21 дек 2011
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    1
    Я кажется узнал в чем дело.
    все дело в железе: в новых матплатах с i5 и i7 процами на уровне биоса как правило прошит green-режим для периферийный устройств. При этом тупо снимается напряжение с периферийных портов, ну и соответственно подается только при обращении к ним (мышкой подергали, клавишей постучали). Ну а хаспу приходится делать рестарт. на новых компах это не лечится.
  3. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.410
    Симпатии:
    316
    Баллы:
    104
    Интересная точка зрения. А в биосе он не отключается? (мб есть скрытая расширеная настройка?)

Поделиться этой страницей