Не могу подключить ТСД Opticon H13

Тема в разделе "Торговое оборудование в 1С", создана пользователем devyadg, 18 май 2013.

  1. TopicStarter Overlay
    devyadg
    Offline

    devyadg

    Регистрация:
    16 янв 2013
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    1
    День добрый знатоки!

    Купили 2 комплекта полных терминала этого
    Но не могу зацепить даже к компу!
    Т.е. подключаю по rs232 к компу (сначала на ХР), но он его НЕ определяет...т.е. вообще ноль эмоций! думал может комп наелся, ну он правда старый...подключаю к 7ке, к новому компу, так же по Ком соединению - и то же самое! ноль эмоций! в диспетчере устройств он НЕ видет его!

    А подключаю через юсб - определяет и на ХР и на 7ке...но через юсб не видет в Атоловских дровах его, не находит! Надо через КОМ...

    в чем дело может быть? не может же быть брак...они оба новые, только что купленные
  2. rumvik2612
    Offline

    rumvik2612 Опытный в 1С

    Регистрация:
    18 апр 2013
    Сообщения:
    40
    Симпатии:
    0
    Баллы:
    26
    Com порт - это не порт подключения устройств Plug & Play. При подключении любого устройства к нему в диспетчере устройств вы ничего не увидите. Нужно устанавливать дрова к этому ТСД и проверять подключение уже в той программе, в которой планируете ТСД использовать (кстати в какой программе будете работать). Вообще Opticon подключал через штрих-м дрова. На сайте штрих-м надо выбрать вашу модель и скачать бесплатно. Корректно будет работать только на XP пока. Может потом что-то в дровах поправят.

Поделиться этой страницей