Не берется НДФЛ при проведении НачислениеДоходовРаботников в 1С:Предпринима

Тема в разделе "Бухгалтерский, налоговый и кадровый учет", создана пользователем Nemoj, 16 апр 2008.

  1. TopicStarter Overlay
    Nemoj
    Offline

    Nemoj

    Регистрация:
    16 апр 2008
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Клиент пожаловался, что не начисляется НДФЛ.
    Создал новую базу для проверки.
    Завёл сотрудника.
    Делаю документ НачислениеДоходовРаботников.
    Сумма 4000. Вид Начисления - Заработная плата.
    Провожу.
    Выдает:

    Проведение документа Начисление доходов работников № 1 от 28.01.2008 г.
    V Исчисление НДФЛ по ставке 13%:

    V Начисление доходов работников:
    V 1. Путин В.В.: 4000 руб.; подлежит удержанию НДФЛ: 0 руб.

    V Документ проведен

    Лезу в модуль. Там такое:

    РазмерВычета=?(ДатаДок >= '01.01.2006', 4000, 2000);
    А далее в одной из вызываемых функций такое:

    Код:
    //******************************************************************************
    
    // ДобавитьСкидкуПоСт217(ТекВидНачисления, ДобавленнаяСумма)
    
    //
    
    Функция ДобавитьСкидкуПоСт217(ТекВидНачисления, ДобавленнаяСумма)
    
    Стр = 0;
    Если ПустоеЗначение(ТекВидНачисления) = 0 Тогда
    Если ТаблицаВидовНачисленийОблПо13.НайтиЗначение(ТекВидНачисления.ВидДохода, Стр, "ВидДохода") = 1 Тогда
    
    КодДохода = ТекВидНачисления.ВидДохода.Код;
    ТекРазмерВычета = ?((ДатаДок >= '01.01.2006') и (КодДохода = "2790"), 10000, РазмерВычета);
    
    ТаблицаВидовНачисленийОблПо13.ПолучитьСтрокуПоНомеру(Стр);        
    ТекСумма = ТаблицаВидовНачисленийОблПо13.Сумма;
    Если ТекСумма < ТекРазмерВычета Тогда
    ТаблицаВидовНачисленийОблПо13.Сумма = Мин(ТекСумма + ДобавленнаяСумма, ТекРазмерВычета);
    Возврат (ТаблицаВидовНачисленийОблПо13.Сумма - ТекСумма);
    КонецЕсли;
    КонецЕсли;
    КонецЕсли;
    
    Возврат 0;
    
    КонецФункции // ДобавитьСкидкуПоСт217()
    

    Я нашел эту статью НК. Там гворится, что не облагаются *подарки* до 4000 руб и еще какие-то виды доходов, но не зарплата. А у меня зарплата. Но в программе я не могу найти этого "Если".

    Объясните, как сделать, чтобы НДФЛ начислился с зарплаты 4000?
    Или покажите, почему он не должен начисляться.
  2. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    ДЛя начала поведать про свою конфигурацию.

Поделиться этой страницей