8.х Компонент OLE DB Provider for SQL Server

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем Mark768, 29 окт 2011.

  1. TopicStarter Overlay
    Mark768
    Offline

    Mark768 Опытный в 1С

    Регистрация:
    18 май 2007
    Сообщения:
    158
    Симпатии:
    1
    Баллы:
    29
    Приветствую всех.

    На диске ИТС в статье "Особенности использования Microsoft SQL Server" - "Установка и настройка" прочел, что на сервере 1С версия Компонента OLE DB Provider for SQL Server должна быть не ниже 08.10.9030. В моем случае версия 08.10.3959 (sqloledb.dll)

    В статье сказано также, что компонент можно установить вместе с самим SQL Server или из MDAC 2.6

    На сайте MS предлагается только текущая версия MDAC 2.8 SP1, которая устанавливается только на операционные системы:Windows 2000, Windows 98, Windows ME, Windows NT и может использоваться только на компьютерах с процессорами семейства x86. В моем случае Server 2003 x64



    Устанавливать на комп с сервером 1С SQL Server нет ни малейшего желания, а как выцыганить установщиком только компоненты доступа - не нашел.

    Связка Сервер 1С - SQL Server работает, однако, может быть при обновлении компонентов доступа увеличится производительность?

    Или забить?

    Данные:

    Сервер 1С (8.2.13.219): 2003 R2 SP2 x64
    SQL Server (2008): 2003 SP2 x32

    Буду рад совету бывалых...
  2. uza
    Offline

    uza 1С, VBA (EXCEL), VB (.NET + WEB)

    Регистрация:
    10 июл 2007
    Сообщения:
    1.845
    Симпатии:
    1
    Баллы:
    29
    Или забить?!

    P.S.
    А обновления из службы обновлений MS накатывали?
  3. TopicStarter Overlay
    Mark768
    Offline

    Mark768 Опытный в 1С

    Регистрация:
    18 май 2007
    Сообщения:
    158
    Симпатии:
    1
    Баллы:
    29

    Служба обновлений молчит по этому поводу. Из необязательных обновлений только фрэймворк постоянно просится.

Поделиться этой страницей