8.х БП Книга доходов и расходов

Тема в разделе ""1С:Бухгалтерия БП"", создана пользователем XXL, 10 июн 2011.

  1. kavak
    Offline

    kavak Опытный в 1С

    Регистрация:
    13 май 2010
    Сообщения:
    703
    Симпатии:
    0
    Баллы:
    26
    Перекопал документ,не нашел строчки где он прописывает движение
  2. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
  3. 1cUserAndrew
    Offline

    1cUserAndrew Профессионал в 1С Команда форума

    Регистрация:
    27 май 2010
    Сообщения:
    4.949
    Симпатии:
    149
    Баллы:
    104
    Ээ-х...жаль нет доступа :(((
  4. TopicStarter Overlay
    XXL
    Offline

    XXL Опытный в 1С Команда форума

    Регистрация:
    22 янв 2007
    Сообщения:
    1.159
    Симпатии:
    19
    Баллы:
    29
    У меня тоже нет доступа:(
  5. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
    Версия БП?
    Какая из ситуаций указанных по ссылке подходит вам?
    Коротко распишу какими операциями оформляется.
    В данных статьях дано нормативное описание и расписано (со скриншотами) как оформлять операции для БП 16, БП20 систем Доходы и Доходы-Расходы. Насколько понял из скриншотов там, при "Доходы" записи в КУДИР не делается.
  6. TopicStarter Overlay
    XXL
    Offline

    XXL Опытный в 1С Команда форума

    Регистрация:
    22 янв 2007
    Сообщения:
    1.159
    Симпатии:
    19
    Баллы:
    29
    Версия Бухгалтерия предприятия, редакция 2.0 (2.0.22.1)
    Мы выступает и как продавец и как покупатель у нас УСН. Да, при "Доходы" записи в КУДиР не делается

    Может мы не правильно документ делаем...

    Посмотреть вложение 7592

    Вложения:

  7. mialord
    Offline

    mialord Модераторы Команда форума Модератор

    Регистрация:
    31 июл 2009
    Сообщения:
    5.398
    Симпатии:
    40
    Баллы:
    54
    Здраствуйте!
    В корректировке УСН отображает только доходы минус расходы, доходов нету, и навряд ли будет, если только в БП 3.0
    Код:
    // Установка отдельного флага для отражения в налоговом учете УСН.
    Если СтруктураШапкиДокумента.Свойство("ОтражатьВНалоговомУчете") И СтруктураШапкиДокумента.Свойство("Организация") Тогда
    
    Если СтруктураШапкиДокумента.ОтражатьВНалоговомУчете Тогда
    
    Если СтруктураШапкиДокумента.ОрганизацияПрименяетУСН Тогда
    
    Если НалоговыйУчетУСН.ПрименениеУСНДоходы(СтруктураШапкиДокумента.Организация, СтруктураШапкиДокумента.Дата) Тогда
    СтруктураШапкиДокумента.Вставить("ОтражатьВНалоговомУчетеУСНДоходы", Истина);
    СтруктураШапкиДокумента.Вставить("ОтражатьВНалоговомУчетеУСН", Ложь);
    
    Согласно кода ОтражатьВНалоговомУчетеУСН = ЛОЖЬ и движение по подсистеме должна формировать процедура
    Код:
    // Процедура вызывается из тела процедуры ДвиженияПоРегистрам
    // Формирует движения по регистрам подсистемы учета УСН
    Процедура ДвиженияПоРегистрамУСНРегл(РежимПроведения, СтруктураШапкиДокумента, ТаблицыРаспределенияРасчетов, Отказ, Заголовок)
    
    Если НЕ СтруктураШапкиДокумента.ОтражатьВНалоговомУчетеУСН Тогда
    Возврат;
    КонецЕсли;
    
    НалоговыйУчетУСН.ДвиженияУСН(ЭтотОбъект, РежимПроведения, ТаблицыРаспределенияРасчетов);
    
    КонецПроцедуры
    
    В коде видна отмена операции, а ранее отмена выполнялась иначе

    Код:
    Процедура ДвиженияУСН(ДокументОбъект, РежимПроведения = Неопределено, СтруктураДопПараметров = Неопределено) Экспорт
    
    ДокументСсылка = ДокументОбъект.Ссылка;
    
    //Получение реквизитов шапки
    СтруктураШапкиДокумента = Новый Структура("Ссылка, Объект, ВидДокумента, Дата,  Организация,ДатаОплаты,Оплачено,ОтражатьВНалоговомУчете,ОтражатьВУправленческомУчете", ДокументСсылка, ДокументОбъект, ДокументСсылка.Метаданные().Имя, ДокументСсылка.Дата);
    
    МетаданныеДокумента = ДокументСсылка.Метаданные().Реквизиты;
    Для Каждого Реквизит из СтруктураШапкиДокумента Цикл
    Если МетаданныеДокумента.найти(Реквизит.Ключ)=Неопределено тогда
    Продолжить;
    КонецЕсли;
    СтруктураШапкиДокумента.Вставить(Реквизит.Ключ,ДокументСсылка[Реквизит.Ключ]);
    КонецЦикла;
    
    Если НЕ НалоговыйУчетУСН.ПрименениеУСН(СтруктураШапкиДокумента.Организация, СтруктураШапкиДокумента.Дата) Тогда
    Возврат;
    КонецЕсли;
    
    // Операция возврата за комментирована не мной, это типовая поставка 1С 2.0.23.9
    //Если НалоговыйУчетУСН.ПрименениеУСНДоходы(СтруктураШапкиДокумента.Организация, СтруктураШапкиДокумента.Дата) Тогда
    //	Возврат;
    //КонецЕсли;
    
    
  8. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
    Да нет, документ вроде правильно. В примере правда используется не 76.09 а 60.01, ну да это без разницы я думаю.


    Если вы продаете товар, а вам оказывают услугу (ну например маркетинговые услуги), то:

    Чет я читал это все, мало что понял, вобщем еще раз: судя по картинкам - запись в книгу при "доходы" при корректировке не делается.
  9. 1cUserAndrew
    Offline

    1cUserAndrew Профессионал в 1С Команда форума

    Регистрация:
    27 май 2010
    Сообщения:
    4.949
    Симпатии:
    149
    Баллы:
    104
    Ну, друзья, вроде, становится ясно, что при объекте "Доходы" взаимозачет в книгу не попадает. Неясным остается только одно - ПОЧЕМУ? :)))))
    Судя по этому предложению
    при проведении взаимозачета сумма должна сесть в доход. И не важно, какой объект налогообложения применяет организация. Ведь и при "Доходах" и при "Доходах минус расходах" доход определяется одинаково.

    Дурацкий (точнее риторический) вопрос:
    А это не может быть недоработкой 1С???? Для чего-то же они это написали, а потом закомментировали.....
  10. TopicStarter Overlay
    XXL
    Offline

    XXL Опытный в 1С Команда форума

    Регистрация:
    22 янв 2007
    Сообщения:
    1.159
    Симпатии:
    19
    Баллы:
    29
    И вообще не понятно - данная проблема была ещё в 8.1, по УСН работает наверное половина России, наверное 1Сники знают о данной проблеме - почему не исправляют???
  11. Kotyonokolga
    Offline

    Kotyonokolga

    Регистрация:
    23 июн 2011
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Мы на УСН. Корректировка долга попадает в КУДиР. Если у вас не попадает, сделайте ручную корректировку. Откройте корректировку, нажмите в панеле инструментов кномку Дт Кт, увидете проводки. Там де есть закладка, чтобы удостовериться, попал ли этот доход/расход в КУДиР. Если не попадает, установите флажок "Ручная корректировка" и редактируйте.
  12. mialord
    Offline

    mialord Модераторы Команда форума Модератор

    Регистрация:
    31 июл 2009
    Сообщения:
    5.398
    Симпатии:
    40
    Баллы:
    54
    Потому что возврат теперь в другом месте сделали вот и закомментили :angry:
    Могу Вас только поздравить :D
  13. 1cUserAndrew
    Offline

    1cUserAndrew Профессионал в 1С Команда форума

    Регистрация:
    27 май 2010
    Сообщения:
    4.949
    Симпатии:
    149
    Баллы:
    104
    Да...я потом уже через некоторое время это осознал :D.
    Наверное, все-таки есть какое-то (не известное мне) объяснение, почему вообще сделали "возврат". Просто так, без причины же ничего не делается :)
    KotyonokOlga, у Вас объект налогообложения "Доходы минус расходы". Там все чики-пуки :) Никаких проблем. :)

Поделиться этой страницей