8.х как закрасить ячейку?

Тема в разделе "Конфигурирование на платформе "1С:Предприятие 8"", создана пользователем o_O, 15 июл 2010.

  1. TopicStarter Overlay
    o_O
    Offline

    o_O Опытный в 1С

    Регистрация:
    18 июн 2010
    Сообщения:
    234
    Симпатии:
    0
    Баллы:
    26
    Подскажите как закрасить или вставить картику из Библиотеки в ячейку ТБ.

    Код:
    Процедура ОбновлениеОтображения(ОформлениеСтроки)
    
    Для каждого СТРК из ТабличноеПоле1 Цикл
    Если СТРК.Колонка1 = Истина тогда
    ОформлениеСтроки.Ячейки.Колонка1.ОтображатьКартинку = истина;
    ОформлениеСтроки.Ячейки.Колонка1.ОтображатьФлажок = ложь;
    ОформлениеСтроки.Ячейки.Колонка1.ОтображатьТекст = ложь;
    ОформлениеСтроки.Ячейки.Колонка1.Картинка = БиблиотекаКартинок.БизнесПроцесс;
    КонецЕсли;
    КонецЦикла;
    КонецПроцедуры
    
    
    такое не работает.

Поделиться этой страницей