8.х Как обновить конфигурацию при переходе на 8.2

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем red currant, 28 дек 2009.

  1. TopicStarter Overlay
    red currant
    Offline

    red currant

    Регистрация:
    28 дек 2009
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Я обновила конфигурацию до 1.6.19.3, перешла с 8.1 на 8.2. Но до 1.6.20... у меня не получается обновиться, компьютер пишет, что версия программы не совместима с конфигурацией. Подскажите пожалуйста, как решить эту проблему.
  2. cdiamond
    Offline

    cdiamond Опытный в 1С

    Регистрация:
    25 июн 2008
    Сообщения:
    133
    Симпатии:
    0
    Баллы:
    26
    Я уже пожалел что УПП на 8.2 перевел.
    Сейчас не получается до 1.2.27 обновить. Оказалось что в первом официальном релизе платформы 8.2.9 была ошибка и базы сконвертировались с какой-то проблемой, для устранения которого нужно скачать утилиту, для запуска которой нужно откатиться до старой версии платформы 8.2.9. Без всего этого 1С при обновлении конфига просто вылетает с ошибкой. Веселый Новый год!
  3. Itsys
    Offline

    Itsys Опытный в 1С

    Регистрация:
    3 янв 2010
    Сообщения:
    1.394
    Симпатии:
    0
    Баллы:
    26
    С 1С как с Виндой, пока Сервис пак 2 не выпустят не ставлю...
  4. cdiamond
    Offline

    cdiamond Опытный в 1С

    Регистрация:
    25 июн 2008
    Сообщения:
    133
    Симпатии:
    0
    Баллы:
    26
    Ура, с десятой попытки обновил конфигурацию.
    Чуть что не так в конфигураторе 8.2.10.77, так сразу при попытке применить тупо пишет "Не хватает памяти" и помирает. Или Pure virtual function call и снова помирает.
    Получилось только на самом мощном компе с 4 гига оперативки.
  5. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Выпущен спецальный патч для исправления данной ошибки.
    ЗЫ. Сам работаю с УПП 1.3.1.2 на 8.2.10.77 - пока проблем не вижу :)

Поделиться этой страницей