8.х УТ Как обновить 11.0.7.2 на 11.0.7.8?

Тема в разделе ""1С:Управление торговлей УТ"", создана пользователем SETZ, 1 дек 2011.

  1. TopicStarter Overlay
    SETZ
    Offline

    SETZ Опытный в 1С

    Регистрация:
    27 янв 2011
    Сообщения:
    112
    Симпатии:
    0
    Баллы:
    26
    Несколько месяцев назад пришлось установить бета-версию 11.0.7.2. Сейчас дождались официального релиза 11.0.7.8, но он допускает обновление только с 11.0.6.9 и 11.0.7.5.
    Каким образом теперь провести обновление? Или где теперь найти 11.0.7.5?
  2. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Надо перейти на 7.3, потом на 7.5.
    Проблема в том, что на 7.3 тоже поддерживает только с 6.9 обновление...
    Гемор еще тот...

    Где найти:
    7.3
    7.5
  3. TopicStarter Overlay
    SETZ
    Offline

    SETZ Опытный в 1С

    Регистрация:
    27 янв 2011
    Сообщения:
    112
    Симпатии:
    0
    Баллы:
    26
    Спасибо, BabySG!
    Да, гемор еще тот... Пришлось последовательно обновлять 7.3->7.4->7.5->7.8. Да еще и саму платформу.
    Теперь буду отлавливать очередных багов от программеров 1с...
  4. Александр84
    Offline

    Александр84 Опытный в 1С

    Регистрация:
    7 окт 2008
    Сообщения:
    342
    Симпатии:
    2
    Баллы:
    29
    То есть проблема с обновлением с 6.9 на 7.8 имеет быть место? Я про то что после обновления база данных не запускается а выкидывает ошибку на таблицу pos=19.?
  5. mialord
    Offline

    mialord Модераторы Команда форума Модератор

    Регистрация:
    31 июл 2009
    Сообщения:
    5.398
    Симпатии:
    40
    Баллы:
    54
    Я нормально обновился, классификаторы банков правда так и не сделали хоть и божились, но через конфигуратор обновилось нормально, проблем нету.
  6. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Нет, не имеет. По поводу ошибки: а платформу обновили?
  7. Александр84
    Offline

    Александр84 Опытный в 1С

    Регистрация:
    7 окт 2008
    Сообщения:
    342
    Симпатии:
    2
    Баллы:
    29
    В общем тут как получилось, если платформу обновить после того как обновление накатить, то выдает такую ошибку, а если базу сконвертить под 8.14.540 и после этого обновлять до последнего релиза - тогда ошибка не выскакивает.
  8. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    Правильно, сначала обновляем платформу и только потом обновляем.
    Собственно, это написано в инструкции к обновлению :)
Похожие темы
  1. pupss
    Ответов:
    3
    Просмотров:
    648
  2. АннаК31
    Ответов:
    4
    Просмотров:
    832
Загрузка...

Поделиться этой страницей