Курилка Юмор

Тема в разделе "Курилка", создана пользователем Бухгалтерский угодник, 7 авг 2009.

  1. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    На хабре выкладывали скрипт для такой капчи - работает быстрее человека :)
  2. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Звонок в службу поддержки:

    - Нам нужно расширить функциональность в 1с!

    - Это стоит 1000 рублей/час. Я предлагаю вам прочать ЖКК и выполните эту работу самостоятельно.

    Клиент, удивленный такой откровенностью спрашивает:

    - А ваш начальник знает, что вы таким образом препятствуете бизнесу?

    - На самом деле, это его идея. Мы получаем куда больше прибыли, когда позволяем нашим клиентам сначала самим попытаться что-то дописать.
  3. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Кто сказал что язык 1с не поэтичен?

    Код:
    Процедура СформироватьСтих()
    
    Лес=СоздатьОбъект("Тайга");
    Елочка=Лес.Елки; 
    
    Пока Елочка.Расти()=1 Цикл
    
    Елочка.Размер= Елочка.Размер+1;
    
    Если (ВремяГода="Зима")ИЛИ(ВремяГода="Лето") Тогда
    Елочка.Цвет=Зеленый;  
    КонецЕсли;
    
    КонецЦикла;
    
    Песенка=СоздатьОбъект("СписокЗначений");
    Песенка.ДобавитьЗначение("C:Bye_Bye.mp3", "Спеть");
    ОткрытьФорму("Отчет.Метель", Песенка); 
    
    
    Морз=СоздатьОбъект("Погода");
    Мороз.Укутать(Елочка.ТекущийОбъект());
    
    
    
    Заяц=Лес.Животные.Зайцы; 
    Заяц.Трусливый=1;
    Заяц.Цвет=Серый; 
    
    
    х=0;
    у=0;
    Елочка.ПолучитьПозицию(х,у);
    Для Пробежка=-10 По 10 Цикл
    Заяц.УстановитьПозицию(х+Пробежка, у+Пробежка*2);
    КонецЦикла;
    
    
    ЗапуститьПриложение("wolf.exe /run");
    
    Лошадка=ВосстановитьЗначение("НашаЛошадь");
    Если Лошадка.Покрытие="Мохноногая" Тогда
    НачатьТранзакцию();
    
    БежатьБыстроБыстро(Лошадка);
    Если ПроверитьЧтоВезет(Лошадка)="дровенки" Тогда
    МужикЕсть=1;
    Мужик=СоздатьОбъект("Справочник.Мужики");
    Мужик.НайтиПоНаименованию("старичок");
    Иначе
    МужикЕсть=0;
    КонецЕсли;
    
    ЗафиксироватьТрнзакцию(); 
    КонецЕсли;
    
    
    Если МужикЕсть=0 Тогда
    Предупреждение("Выполнение сказки прервано, т.к. мужик в лес не приехал");
    СтатусВозврата(0);
    Возврат;
    КонецЕсли;   
    
    Мужик.СрубитьДерево(Елочка);
    
    ЗначениеВФайл("нарядная елка.jpg",Елочка);
    
    Праздник=СоздатьОбъект("Картинка");
    Праздник.Загрузить("нарядная елка.jpg");
    
    Радость=0;
    Для к=1 По Праздник.ПолучитьРазмер() Цикл
    Радость=Радость+Праздник.Дети.Настроение+Праздник.Дети.Радость;
    КонецЦикла;
    
    Сообщить("Выполнено! "+Радость);
    
    КонецПроцедуры
    
    
    
  4. nomad_irk
    Offline

    nomad_irk Гуру в 1С

    Регистрация:
    20 окт 2008
    Сообщения:
    7.554
    Симпатии:
    716
    Баллы:
    204
    улыбнуло :)
  5. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    ... а Илиаду Гомера. Я дума Lazy перевести сможет)))))))
  6. WaRDeR
    Offline

    WaRDeR Модераторы Команда форума Модератор

    Регистрация:
    23 ноя 2006
    Сообщения:
    3.263
    Симпатии:
    14
    Баллы:
    29
    Случаем не тот, который для "Теории большого взрыва сделали"? :angry:
  7. BabySG
    Offline

    BabySG Администраторы Команда форума Администратор

    Регистрация:
    10 июн 2007
    Сообщения:
    11.853
    Симпатии:
    12
    Баллы:
    29
    "ДАВ", твоя жизнь превращается в шелковое удовольствие, а не дав ты ходишь нетраханная, раздражительная и злая!
  8. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Ехал я с подругой на такси. Адрес и дорогу не знал, она таксисту
    подсказывала - куда ехать. Таксист - ну, типичный таксист старой закалки
    - пожилой мужик.
    Апогей: Т-образный перекресток, подъезжаем по ножке.
    Таксист - Куда? (притормаживая, метров за 10 до пересечения)
    Подруга - Налево!
    Таксист поддает газу и уверенно поворачивает... направо.
    Машина уже выходит с дуги на прямую и тут подруга говорит - Ой, т. е.
    направо!
    Таксист (совершенно невозмутимо)- Не первый раз женщину везу...
  9. kavak
    Offline

    kavak Опытный в 1С

    Регистрация:
    13 май 2010
    Сообщения:
    703
    Симпатии:
    0
    Баллы:
    26
    Все понимают понятие эникейщик...Но вот каких эникейщиков ищут у нас в городе=)

    --------------------------------------------
    Наша компания существует на рынке уже 10 лет. Мы занимаемся поставкой электротехнических изделий и кабельно-проводниковой продукцией.
    В настоящее время у нас проходит конкурс на вакантную должность IT-Специалист.
    Обязанности:
    Поддержка рабочих мест пользователей: Windows 2003-2007 /XP, Office, антивирусная и сетевая безопасность;
    Внедрение новых программных продуктов;
    Знание 1С 8;
    Администрирование и продвижение сайта;
    Контроль (получение, распределение, учет, анализ) входящей почты и заказов с сайта;
    Обслуживание телефонии и сети;
    Участие на торговых электронных площадках (тендерах, аукционах);
    Обратная связь с клиентами;
    Почтовая рассылка коммерческих предложений, ответов на заявки, поздравлений клиентов с праздниками.
    Условия труда:
    График с 8:00 до 17:00. Суббота, воскресенье- выходные дни;
    Оформление по ТК РФ;
    Заработная плата от 12000 до 18000 рублей.
    тел. Алена Вадимовна.
    -------------------------------------------------
  10. Hr0n
    Offline

    Hr0n Опытный в 1С

    Регистрация:
    17 авг 2009
    Сообщения:
    353
    Симпатии:
    0
    Баллы:
    26
    Что-то мне это напомнило...
    Я делаю то же самое только без
    "Обратная связь с клиентами"...
    "Участие на торговых электронных площадках (тендерах, аукционах);"
    Но сюда же входит и настройка / администрирование сервера на WinSrv2008 R2, + ведение финансового учета, обучение пользователей... :angry:
  11. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.409
    Симпатии:
    316
    Баллы:
    104
    И "Заработная плата от 12000 до 18000 рублей."? :angry:
  12. Hr0n
    Offline

    Hr0n Опытный в 1С

    Регистрация:
    17 авг 2009
    Сообщения:
    353
    Симпатии:
    0
    Баллы:
    26
    К счастью нет :angry:
    Примерно в 2 раза выше, но для нашего Мухосранска это считается очень хорошей зарплатой...
  13. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Выжить на такие деньги практически не реально.
  14. Hr0n
    Offline

    Hr0n Опытный в 1С

    Регистрация:
    17 авг 2009
    Сообщения:
    353
    Симпатии:
    0
    Баллы:
    26
    С этой з/п начинал :angry:
  15. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Ну да.. Только эта зп наверное середины 90х...



    Здравствуйте, я узбекский вирус.
    По причине ужасной бедности моего создателя и низкого уровня развития технологий в нашей стране я не способен причинить какой-либо вред Вашему компьютеру.
    Поэтому очень прошу Вас, пожалуйста, сами сотрите какой-нибудь важный для Вас файл, а потом разошлите меня по почте другим адресатам.

    Заранее благодарю за понимание и сотрудничество.
  16. lazy
    Offline

    lazy Модераторы Команда форума Модератор

    Регистрация:
    1 сен 2007
    Сообщения:
    2.127
    Симпатии:
    4
    Баллы:
    29
    179757 (сохранена 2011-06-26 в 13:10)
    Обсуждение беспилотных автомобилей на общих дорогах на Хабре
    xxx: скорее бы автобусы выпустили автоматизированные. иногда слишком стремно кататься с живыми водителями.
    yyy: Вы надеетесь, что роботы не будут ставить блатняк на полную громкость? Наивный! «Владимирский сервак, пинг немеряный...»

    165626 (сохранена 2011-03-31 в 19:45)
    Утро в ИТ отделе: начальник у всех спрашивает - "где точка доступа?" - молчание, - "где wimax точка доступа?? кто видел?" - все молчат. опять начальник - "Дима, я знаю ты ее брал, где она?", - "она у меня в машине". - "А что ты сразу не ответил?" - "Я не отвечаю на широковещательные запросы"
  17. Hr0n
    Offline

    Hr0n Опытный в 1С

    Регистрация:
    17 авг 2009
    Сообщения:
    353
    Симпатии:
    0
    Баллы:
    26
    Прикольная песенка, часто очень актуальная...
    http://www.youtube.com/watch?v=mwZfDkLERWI
    P.S. так и не разобрался как тут embed выкладывать, научите плиз...
  18. lazy
    Offline

    lazy Модераторы Команда форума Модератор

    Регистрация:
    1 сен 2007
    Сообщения:
    2.127
    Симпатии:
    4
    Баллы:
    29
    Признаться, не понимаю, зачем работать на человека который неприятен, и которому желаешь только зла...

    Антиофтопик:

    179102 (сохранена 2011-06-22 в 16:05)
    Раз в месяц я поудобнее усаживаюсь в кресло, завариваю кофе, раскуриваю сигару, после чего захожу на почту своей бывшей организации, открываю папку Спам (over 9000), выделяю все находящиеся там письма и нажимаю кнопку "Не спам". На экране появляется сообщение "Отметка спама снята с цепочек (over 9000). Они помещены во входящие". Настроение улучшилось.
  19. Hr0n
    Offline

    Hr0n Опытный в 1С

    Регистрация:
    17 авг 2009
    Сообщения:
    353
    Симпатии:
    0
    Баллы:
    26
    Тоже не понимаю, но очень часто так и происходит. Многие люди от безысходности сидят, некоторым просто некуда податься...
  20. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104

    и трафик безлимит... день потеряный.
    Лежит на харде тяжкий софт....
Похожие темы
  1. BabySG
    Ответов:
    3
    Просмотров:
    923
Загрузка...

Поделиться этой страницей