7.7 Информация по типовым решениям для платформы 7.7

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем Бухгалтерский угодник, 23 апр 2010.

Статус темы:
Закрыта.
  1. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Конфигурация "Бухгалтерия + Торговля + Склад + Зарплата + Кадры", редакция 4.5.
    Релиз 7.70.503 от 02.12.2010 г.


    Исправлены ошибки в зарплатной части и учету НДС по суммовым разницам.
  2. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Конфигурация «Торговля + Склад», редакция 9.2
    Релиз 7.70.965 от 16.12.2010


    Новое в релизе:
    1. Реализован обмен с конфигурацией "Бухгалтерия предприятия, редакция 2.0";
    2. Исправлены выявленные ошибки (в учете НДС отражались отрицательные суммовые разницы, а также по книге покупок и СФ выданый).
  3. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Выпущены формы отчетности за 4 кв. 2010 г. и 1 кв. 2011 г. (только статистика).
  4. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Типовая конфигурация
    «Зарплата + Кадры», редакция 2.3
    Релиз 7.70.304 от 29.12.2010


    1. Пособия по социальному страхованию с 2011 года.
    В соответствии с новой редакцией Федерального закона от 29 декабря 2006 года №255-ФЗ в типовой конфигурации реализован новый порядок расчета и учета пособий по социальному страхованию.

    Обращаем внимание всех пользователей на то, что на момент выпуска типовой конфигурации не были официально опубликованы необходимые подзаконные акты (постановление Правительства РФ об особенностях порядка исчисления пособий и приказ Минздравсоцразвития РФ о форме и порядке выдачи справки о сумме заработка), поэтому алгоритмы расчета пособий и форма справки реализовывались по проектам соответствующих нормативных актов.

    2. Индексация пособий на детей
    В соответствии с Федеральным законом от 13.12.2010 № 357-ФЗ «О федеральном бюджете на 2011 год и на плановый период 2012 и 2013 годов» проведена индексация государственных пособий гражданам, имеющим детей, предусмотренных статьей 4.2 Федерального закона от 19 мая 1995 года № 81-ФЗ «О государственных пособиях гражданам, имеющим детей», с 1 января 2011 года на 6,5%.
  5. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    1С:Предприятие 7.7
    Типовая конфигурация
    «Зарплата + Кадры», редакция 2.3
    Релиз 7.70.305 от 31.12.2010


    В релизе исправлены ошибки.

    В глобальном модуле. При расчете пособий по временной нетрудоспособности не применяется
    ограничение предельного размера заработка за каждый календарный год.

    В Больничном листе. При печати отчета "Расчет среднего заработка" ошибочно указывается
    применение ограничения предельного размера заработка за каждый
    календарный год для причины нетрудоспособности "Травма на производстве".
  6. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Ошибка ЗиК релиз 305.
    Уплаченная сумма в подготовке индивидуальных сведений ПФР берется с начала года.
    Исправляем:

    Отчет ПодготовкаСведенийДляПФР2010
    Процедура ЗаполнитьСуммыВзносов
    Строка 712

    Исправляем:
    было
    Код:
    Если ДатаПериода<>ТекущийОтченыйПериод Тогда
    ТабИсчисленоВзносов.ИсчисленоСтраховая = 0;
    ТабИсчисленоВзносов.ИсчисленоНакопительная = 0;    
    КонецЕсли;
    
    
    
    Надо
    Код:
    Если ДатаПериода<>ТекущийОтченыйПериод Тогда
    ТабИсчисленоВзносов.ИсчисленоСтраховая = 0;
    ТабИсчисленоВзносов.ИсчисленоНакопительная = 0;   
    ТабИсчисленоВзносов.УплаченоСтраховая = 0;
    ТабИсчисленоВзносов.УплаченоНакопительная = 0;
    КонецЕсли;
    
    
    
  7. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Ошибка Бухгалтерия релиз 521.
    Ошибка возникает ТОЛЬКО при енвд.

    В документе ЗакрытиеМесяца, При начислении налогов возникает ошибка (отсутствие счета)

    В процедуре СформироватьПроводкуСВЗ.

    добавить условие в части енвд
    Код:
    Найти(Налог,"ПФР")<>0
    
    
    Когда план счетов (забаланс СВЗ) будет расширен в части ФСС, ТФОМС и ФФОМС ошибки возникать не будет.

    В любом случае после выхода следующего релиза закрытие месяца за январь нужно будет перепровести для правильного отображения налогов.
  8. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Ошибка ЗиК релиз 305.
    В переходящем БЛ (2010-2011) не правильно ставится дни за счет работодателя (три вместо двух)

    В глобальном модуле:
    Код:
    Если Документ.ДатаДок< '01.01.2011'  Тогда
    МоиДни=1;
    Иначе
    МоиДни=2;
    КонецЕсли;
    //ДатаНачалаБолезни - дата когда началась болезнь, с учетом наличия первичного б/л 
    Если (ДатаНачалаБолезни+МоиДни) >= НачалоБолезниТекМесяца Тогда
    //в текущем месяце есть дни, которые нужно оплачивать за счет работодателя
    ЕстьДниЗаСчетРаботодателя=1;
    НачалоДнейРаботодателя = Макс(ДатаНачалаБолезни,НачалоБолезниТекМесяца);     
    ОкончаниеДнейРаботодателя = Мин(НачалоБолезниТекМесяца+МоиДни-(НачалоБолезниТекМесяца-ДатаНачалаБолезни),ОкончаниеБолезниТекМесяца);
    
    
    
    
    
    В модуле БЛ
    Код:
    ИначеЕсли ТипБольничного=4 Тогда  //Заболевание работника, бытовая травма
    
    Если НачалоБолезни < '01.01.2011' Тогда
    ЕстьДниЗаСчетРаботодателя = 0;
    Если  (Начало < НачалоБолезни + 2) Тогда
    ЕстьДниЗаСчетРаботодателя = 1;
    КонецЕсли;
    Если ЕстьДниЗаСчетРаботодателя = 1 Тогда
    НачалоЗаСчетФСС = Макс(Начало,НачалоБолезни + 2)
    Иначе
    НачалоЗаСчетФСС = Начало;    
    КонецЕсли; 
    ОкончаниеДнейРаботодателя = Мин(НачалоБолезни + 1,Окончание);
    Иначе
    ЕстьДниЗаСчетРаботодателя = 0;
    Если  (Начало < НачалоБолезни + 3) Тогда
    ЕстьДниЗаСчетРаботодателя = 1;
    КонецЕсли;
    Если ЕстьДниЗаСчетРаботодателя = 1 Тогда
    НачалоЗаСчетФСС = Макс(Начало,НачалоБолезни + 3)
    Иначе
    НачалоЗаСчетФСС = Начало;    
    КонецЕсли; 
    ОкончаниеДнейРаботодателя = Мин(НачалоБолезни + 2,Окончание);
    КонецЕсли;
    
    
    
    
    
  9. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    1С:Предприятие 7.7
    Типовая конфигурация
    «Зарплата + Кадры», редакция 2.3
    Релиз 7.70.306 от 31.01.2011


    1. Отчетность по НДФЛ за 2010 год
    В типовую конфигурацию включена новая форма справки 2-НДФЛ за 2010 год, утвержденная Приказом Федеральной налоговой службы (ФНС России) от 17 ноября 2010 г. № ММВ-7-3/611@.

    2. Страховые взносы во внебюджетные фонды в 2011 году
    • обновлены тарифы взносов в Фонды медицинского страхования в соответствии с Федеральным законом от 16.10.2010 № 272-ФЗ;
    • реализована поддержка пониженных тарифов страховых взносов, предусмотренных статьями 58 Федерального закона от 24.07.2009 № 212-ФЗ в редакции Федеральных законов от 16.10.2010 № 272-ФЗ, от 08.12.2010 № 339-ФЗ и от 28.12.2010 № 432-ФЗ;
    • изменен порядок исчисления взносов в ФСС на страхование от несчастных случаев и профзаболеваний в соответствии с Федеральным законом от 08.12.2010 № 348-ФЗ.

    Все радуемся и дружно идем обновлять клиентов!
  10. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Только потом нужно зарезервировать пару дней на прием "истеричных" звонков и поисков очередных ошибок)))) Но это не избежно
  11. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    как и ожидалось после пробного полета обнаружены ошибки в выгрузке.

    Ошибка ЗиК 306

    Отчет.СправкиПоНДФЛ

    1) Внурь файла прописывается его имя вместе с расширением, что CheckXML отказывается воспринимать.
    Нужно заменить строку 2167
    Код:
    Атрибут(хмлКорень, "ИдФайл", Лев(ИмяВыходногоФайла,СтрДлина(ИмяВыходногоФайла)-4))
    
    
    
    2) оЧеПятка
    строка 1926 заменить Отчетсвто на Отчество
  12. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Конфигурация "Бухгалтерия + Торговля + Склад + Зарплата + Кадры", редакция 4.5.
    Релиз 7.70.504 от 04.02.2010 г.


    Внесены изменения в зарплатной части для 2011 года..
  13. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Типовая конфигурация Бухгалтерский учет
    Релиз 7.70.522 от 04.02.2011 г.


    Типовая конфигурация Упрощенная система налогообложения
    Релиз 7.70.178 от 04.02.2011 г.


    Типовая конфигурация Учет и отчетность предпринимателя
    Релиз 7.70.170 от 04.02.2011 г.


    Типовая конфигурация Производство + Услуги + Бухгалтерия
    Релиз 7.70.318 от 07.02.2011



    Реализованы особенности рассчета страховых взносов 2011 г.
    Исправлены выявленные ошибки.

    + для Предпринимателя
    Реализованы изменения в порядке учета в соответствии с Решением ВАС РФ от 08.10.2010 N ВАС-9939/10.

    + для ПУБ
    Реализована возможность формирования форм персонифицированного учета АДВ-1 и АДВ-11 за 2010 г.
  14. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Выкладываю обработку формирования справок/сведений по НДФЛ 2010 для ЗиК (+ комплексная).
    Отличия от стандартного релиза:
    • исправлены выявленные ошибки
    • добавлены итоги по всем колонкам
    • добавлена печатная форма таблицы (все разделы)
    • добавлена печатная форма реестра в формате 2005 года (как ни странно - пригодилась)
    • добавлена возможность редактирования ЛЮБОЙ суммы (в стандатной версии - только уплата)
    • добавлена возможность сохранять/восстанавливать таблицу во внешнем файле
      (предусмотрена возможность сохранения по разным ОКАТО/КПП и виду справок)
    • добавлена информационная строка по сотруднику (в стантартном варианте предусмотрена, но не реализована)
  15. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Доработанная обработка формирования справок/сведений по НДФЛ 2010 для ЗиК
    • Добавлена возможно редактирования налоговой базы помесячно
    • Добавлена возможность редактирования сумм вычетов в разрезе кодов

    Вложения:

    • НДФЛ2010.ert
      Размер файла:
      137,5 КБ
      Просмотров:
      143
  16. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Обновлен комплект форм регламентированной отчетности (10q4002) за IV квартал 2010 года для типовых конфигураций "Бухгалтерский учет", "Налогоплательщик", "Производство+Услуги+Бухгалтерия", Комплексная конфигурация, "Упрощенная система налогообложения" и "Учет и отчетность предпринимателя" для "1С:Предприятия 7.7".

    Новое в отчетности:

    Изменен формат выгрузки расчета по начисленным и уплаченным страховым взносам на обязательное пенсионное страхование в Пенсионный фонд Российской Федерации, страховым взносам на обязательное медицинское страхование в Федеральный фонд обязательного медицинского страхования и территориальные фонды обязательного медицинского страхования плательщиками страховых взносов, не производящими выплаты и иные вознаграждения физическим лицам (Форма РСВ-2 ПФР) в соответствии с рекомендуемым порядком заполнения, опубликованным на сайте ПФР РФ: http://www.pfrf.ru/userdata/rabotodatelyam...yadoc_rsv2.doc;
    В форму РСВ-1 ПФР включен новый раздел 4.3 для IT-компаний в соответствии с приказом Минздравсоцразвития РФ № 1135н от 20.12.2010; Внимание! В связи с тем, что на момент выпуска отчета новый формат выгрузки для формы РСВ-1 не утвержден, выгрузка выполняется в формате, утвержденном для предыдущей редакции формы Распоряжением Правления ПФ России от 27.02.2010 № 55р. В соответствии с этим, Раздел 4.3 формы не выгружается.
    В форму-4 ФСС включена новая таблица 4.1 для IT-компаний в соответствии с приказом Минздравсоцразвития РФ № 1147н от 21.12.2010; Внимание! В связи с тем, что на момент выпуска отчета новый формат выгрузки для формы-4 ФСС не утвержден, выгрузка выполняется в формате, утвержденном для предыдущей редакции формы приказом фонда социального страхования РФ от 12.02.2010 № 19. В соответствии с этим, Таблица 4.1 формы не выгружается.
    В соответствии с приказом ФНС России от 20.01.2011 № ММВ-7-1/24@ обновлены кода КБК в налоговой декларации по единому налогу на вмененный доход для отдельных видов деятельности, в налоговой декларации по единому сельскохозяйственному налогу и в налоговой декларации по налогу, уплачиваемому в связи с применением упрощенной системы налогообложения;
    В расчет регулярных платежей за пользование недрами добавлена возможность печати машиночитаемого бланка;
    В комплекте обновлены машиночитаемые бланки налоговой отчетности;
  17. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    По многочисленным слезливым просьбам бухов считаюхих ЗП в бухралтерии и спешащих сдать отчетность пораньше реализована выгрузка НДФЛ в новом формате.
    Внешний вид остался старый (формат определяется автоматически по году отчетности)

    Должна работать как в ОСНО так и в УСН (усн - не проверял. Если что не так - стучите в личку).
    В ситуации с ЧП - тоже работает (это проверено).

    НЕ реализовано: определение варианта справки (признка в справке НДФЛ всегда = 1).

    Помимо нового реестра формируется и старый (для сведения цифр).
  18. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Очередное исправление ЗиК 306. И снова в БЛ.
    Дело в том что если у сторудника ЗП меньше МРОТ и стаж БОЛЕЕ 6 месяцев то среднедневная должна считаться из расчета МРОТ БЕЗ учета РК. Если же стаж менее 6 месяцев - с учетом РК.

    Правим глСобратьДанныеДляБЛ2011

    Код:
    Если Документ.ОтработаноМенее3мес=1 Тогда
    РКМой=РКНаДатуСобытия;
    Иначе
    РКМой=1;
    КонецЕсли;
    СреднедневнойМРОТсРК = ОКР(КонстантаМРОТНаДатуСобытия * РКМой * СтавкаСотрудника *24 / 730,2);
    
    
    
  19. TopicStarter Overlay
    Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Еще исправление ЗиК 306. На этот раз отчет "Расходы предприятия за счет ФСС"
    Не верно отражаются дни за счет работодателя в переходящих БЛ.

    Исправление (строка отчета 4682):

    Код:
    //было
    ДниРаботодателя = Мин(3,ДнейОплаты);
    //нужно так
    ДниРаботодателя = Мин(?(ДатаГод(ДокументЗаписи.Начало)<2011,2,3),ДнейОплаты);
    
    
  20. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Обновлены формы регламентированой отчетности за 4 кв. 2010 г.

    1С:Предприятие 7.7
    Регламентированная отчетность
    за IV квартал 2010 года

    1С:Предприятие 7.7
    Регламентированная отчетность
    за IV квартал 2010 года
    (для конфигурации
    «Упрощенная система налогообложения»)

    1С:Предприятие 7.7
    Регламентированная отчетность
    за IV квартал 2010 года
    (для конфигурации
    «Учет и отчетность предпринимателя»)


    Новое в отчетности:
    1. В комплект включена налоговая декларация по налогу на прибыль организаций, утвержденная приказом ФНС России № ММВ-7-3/730@ от 15 декабря 2010 г. Декларация имеет возможность выгрузки в электронном виде в формате версии 5.03, утвержденном приказом ФНС России от 15 декабря 2010 г. № ММВ-7-3/730@.
    2. В комплекте обновлены машиночитаемые бланки налоговой отчетности;
    3. Исправлены ошибки, выявленные с момента выхода предыдущего обновления комплекта отчетности. Подробнее смотрите описание изменений к комплекту отчетности (кнопка "i" в диалоге "Регламентированные отчеты").
Похожие темы
  1. Savant
    Ответов:
    3
    Просмотров:
    1.097
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей