7.7 И снова: вылетает 1С

Тема в разделе "Общие вопросы "1С:Предприятие 7.7"", создана пользователем J_G, 25 июн 2010.

  1. TopicStarter Overlay
    J_G
    Offline

    J_G

    Регистрация:
    25 июн 2010
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Помогите, пожалуйста. Суть проблемы следующая: вылетает 1С v7.7 у одного пользователя при сохранении любого отчета (например "ОСВ"). Ошибок программа не выдает, просто закрывается без запроса. Используется несколько баз, базы лежат в сети и при работе с любой из них такая же проблема. У остальных пользователей работает все нормально. На этом компе установлен Windows XP, версия 1С сетевая, SQL, релиз 27. Вирусов нет. В чем может быть дело, как исправить ситуацию?
  2. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Реестр почистите на этом компе.
  3. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Проверьте наличие кактарола у пользователя (прописан ли он в конфигураторе). Если есть - очистите его. И сделайте предпросмотр страницы на печать с выбором принтера через нее
  4. TopicStarter Overlay
    J_G
    Offline

    J_G

    Регистрация:
    25 июн 2010
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Если я правильно поняла, речь идет о наличии пользователя в конфигураторе. Там все в порядке. Повторюсь, что на этом компе используется несколь баз, точнее их четыре и при сохранении файла в любой из них программа закрыватеся. Поэтому дело в другом, но в чем?
    Реестр просматривала, ничего особенного не увидела. Если бы почистить автоматом, но чем-нибудь очень безобидным, чтоб без последствий. Посоветуйте.
  5. Vlad
    Offline

    Vlad Модераторы Команда форума Модератор

    Регистрация:
    16 авг 2006
    Сообщения:
    3.517
    Симпатии:
    19
    Баллы:
    29
    Давненько этим не занимался, но была программка RegClean. кажись. Неплохо справлялась. Да найди любого сисадмина, они должны знать.
  6. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Самая простая проверка - добавьте еще одну учетную запись на компе. Запустите 1с, зарегистрируйте базы. Если после этого все будет Ок - дело действительно в реестре. Если нет - отписывайтесь. Будем думать.
  7. TopicStarter Overlay
    J_G
    Offline

    J_G

    Регистрация:
    25 июн 2010
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Зашла под другой учетной записью, зарегистрировала базу, действительно - все работает. После почистили реестр, дефрагментацию диска сделали. Ну не работает под той учетной записью. :(
  8. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Значит не все вычистили... Грохните ветку 1с в HKCU полностью под тем пользователем где не работает
  9. alximik555
    Offline

    alximik555

    Регистрация:
    2 май 2012
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    спасибо! - помогло. интересно из за чего именно возникает данная проблемма.
  10. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Похоже на глюк МелкоСофта. Бывает... периодически

Поделиться этой страницей