8.х Договор

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем OIT, 29 июл 2008.

  1. TopicStarter Overlay
    OIT
    Offline

    OIT Опытный в 1С

    Регистрация:
    7 май 2007
    Сообщения:
    347
    Симпатии:
    0
    Баллы:
    26
    НайденныйДоговор = Справочники.ДоговорыКонтрагентов.Выбрать(,Сотрудник,,);
    Пока НайденныйДоговор.Следующий() Цикл
    Если Сред(НайденныйДоговор.Наименование,1,13)="Договор займа" Тогда
    Договор1=НайденныйДоговор.Наименование;
    КонецЕсли;
    Если Сред(НайденныйДоговор.Наименование,1,13)="договор займа" Тогда
    Договор1=НайденныйДоговор.Наименование;
    КонецЕсли;
    Сообщить(Договор1,СтатусСообщения.Важное);
    КонецЦикла;
    Проводка.СчетКт = ПланыСчетов.Хозрасчетный.ПредоставленныеЗаймы;
    ОбщегоНазначения.УстановитьСубконто(Проводка.СчетКт, Проводка.СубконтоКт, 1, Сотрудник);
    ОбщегоНазначения.УстановитьСубконто(Проводка.СчетКт, Проводка.СубконтоКт, 2, Договор1);

    Вроде все правильно делаю:
    в сообщении Договор1 выходит
    в СубКонтоКТ1 Сотрудник тоже есть
    а в СубКонтоКТ2 Договор1 отсутствует
    Подскажите почему так
    Благодарю Вас
Похожие темы
  1. Daron777
    Ответов:
    1
    Просмотров:
    1.292
  2. antylopa
    Ответов:
    5
    Просмотров:
    524
  3. mialord
    Ответов:
    16
    Просмотров:
    2.433
Загрузка...

Поделиться этой страницей