7.7 Для доступа к базе данных требуется odbc-драйвер для ms sql версии 3.5.0303 или выше

Тема в разделе "Общие вопросы "1С:Предприятие 7.7"", создана пользователем Vitaly, 15 апр 2014.

  1. TopicStarter Overlay
    Vitaly
    Offline

    Vitaly Опытный в 1С

    Регистрация:
    21 фев 2014
    Сообщения:
    366
    Симпатии:
    0
    Баллы:
    26
    Работаем локально, не из под терминала.
    --- Объединение сообщений, 22 апр 2014 ---
    На компьютерах с Windows XP все работает.
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Извиняюсь. Возможно не верно уловил исходные из первого поста. Привык, что большинство работают в терминале.
    Здесь однозначно проблема на стороне клиента Windows 7. И скорее всего связаны с доступом. Права юзера на машине админа?
  3. Tiger86
    Offline

    Tiger86 Модераторы Команда форума Модератор

    Регистрация:
    24 мар 2011
    Сообщения:
    6.407
    Симпатии:
    108
    Баллы:
    104
    Олег, тут беда с тем, что 1с7 и Win7 надо подружить... для 1с7 более древний драйвер ODBC нужен, его в 7 нет.
  4. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    Да. Точно. Столкнулся с этой же проблемой на 2008 при работе с прямыми запросами через 1sqlite. Уж не помню что скачал (форумы пару дней лопатил) но запустил

Поделиться этой страницей