7.7 Декларация по налогу на имущество не корректно заполняется в авто режиме

Тема в разделе "Отчеты и обработки для "1С:Предприятие 7.7"", создана пользователем Arisha, 30 мар 2015.

  1. TopicStarter Overlay
    Arisha
    Offline

    Arisha

    Регистрация:
    30 июл 2010
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    1
    Добрый день!
    Подскажите, пож-та, какие причины могут быть в неполном заполнении Декларация по налогу на имущество в автоматическом режиме. Подгружаются не все обороты с 01, 02 счета. Спасибо.
    Платформа: 7.70.027, релиз 592
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.520
    Симпатии:
    407
    Баллы:
    104
    1сники считают не совсем как хотят бухгалтера))))
    Нужно в процедуре заполнения подкорректировать фильтр
    Код:
                
    //Если (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.ЗемельныеУчастки)
                // ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.ОбъектыПриродопользования)
                // Тогда
                //   
                //     // пропускаем виды ОС, не являющиеся объектами налогообложения
                //     // налогом на имущество
                //     Продолжить;
                //    
                //КонецЕсли;
                            
               
                // с 2013 г. декларация формируется только по недвижимому имуществу
                Если ДатаГод(Дата2) >= 2013 Тогда
                    Если ИтСубк.Субконто().ДатаВводаВЭксплуатацию >= '01.01.2013' Тогда
                        Если ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.ТранспортныеСредства Тогда
                            Продолжить;
                        КонецЕсли;
                       
                        Если (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.Здания)
                        И (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.Сооружения)
                        И (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.МноголетниеНасаждения)
                        Тогда
                            //Продолжить;
                        КонецЕсли;   
                    КонецЕсли;
                КонецЕсли;
    

Поделиться этой страницей