7.7 Бух бюджет. ЛБО и ассигнования

Тема в разделе "Типовые решения "1С:Предприятие 7.7"", создана пользователем Uragan, 14 окт 2009.

  1. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    Вчера первый раз решили сделать отчет ф 503127 в 1с и тут куча проблем было.
    Там есть поля: лимиты БО и утвержденный бюджетыне назначения.
    Я заносил раньше только ЛБО. Как я понял, чтобы появлялось второе нужно заносить ассигнования. Чем они отличаются, что нужно двуйную работу делать заносить и там и там одно и тоже?
    В книге все расплывчато и не понятно.
    Расскажите пожалуйста!
  2. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    В данном случае Вам надо обратиться к Вашему РБС. У разных РБС разные требования.
    В идеальном варианте цифры будут разными - так как в течение года суммы ЛБО должны и будут меньше суммы утвержденных бюджетных ассигнований.
    Однако у нас РБС требует, чтобы в ОБОИХ столбцах стояли одинаковые суммы.
  3. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    У нас тоже этого требуют. И ГБ даже не знает таких понятий как ЛБО и утвержденные бюджетные назначения. Она называет бумажки бюджетной росписью и раньше вручную в экселе разносила их в оба столбца. Сейчас у меня вопрос, я вот передвижки разносил в ЛБО, а теперь этоже мне заполнять в ассигнования?
  4. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Вы имеете в виду передвижки между КБК и между подведомственными учреждениями? Тогда да, в форму должны попадать актуальные суммы ЛБО. И такие же суммы - в утвержденные ассигнования.
  5. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    Мы детский дом, пдведомственных у нас нет. Передвижки с одной статьи на другую. (ЭКР)

    Значит получается нужно создавать два документа:
    1. ЛБО
    2. Ассигнования
    Чтобы после в отчетах все прошло как нужно?
  6. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Если Ваш РБС требует равенства сумм в столбцах - нет.
    Документами Вы можете разнести полученные ЛБО (включая передвижки), в 127 форму они попадут в графу 5, полученные БА - соответственно, в графу 4.
    Но тогда показатели в графах 4 и 5 будут различны, хотя цифры будут стоять правильные.
    Не забудьте правильно выбрать счета.
    Для ЛБО Дт 150115 Кт 150113
    Для ассигнований Дт 150315 Кт 150313
  7. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    И все же документов аасигнований будет столько же сколько и ЛБО и с такими же суммами, только разные проводки?
  8. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Получается, что да.
    Но я не рекомендую Вам заносить одинаковые документы - у вас будет липа в журнале операций № 90 (санкционирование расходов).
    Проще - сначала разнесите полученные ЛБО, сформируйте форму 127 и уже в печатной форме просто вручную перебейте цифры в графу БА.
  9. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    И сюда же. Вот есть в программе сметаная роспись и отчеты по енй? Что туда забивать это же? И тоже все передвижки? Как вы делаете?
  10. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Вот тут ситуация совсем неоднозначная.
    В 1С:ББУ стандартно существует три разных документа:
    1) Полученные ЛБО используются для разнесения лимитов, доводящихся поквартально, включая передвижки в течение года (проводка Дт 150115 Кт 150113)
    2) Сметные назначения используются для разнесения сметы доходов и расходов, которая в целом заносится в начале года и потом в неё вносятся только необходимые коррективы (в случае расходов - проводка Кт СМТ.РВ.1)
    3) Полученные БА используются для ТОГО ЖЕ самого, что и сметные назначения - однако будут делаться проводки вида Дт 150315 Кт 150313.

    Для своих бухгалтеров я внес изменения: они не используют документы Полученные БА - проводки Дт 150315 Кт 150313 у нас делает документ Сметные назначения.

    Полностью от документа Сметные назначения отказаться пока что, к сожалению, нельзя - обороты счета СМТ.РВ.1 попадают в отчет об исполнении сметы по расходам.
  11. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    Могу не заносить Полученные БА, но Смету нужно занести первоначальную и все? но, что за коррективы могут быть?
  12. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Коррективы по сметам и ЛБО могут произойти в любой момент.
    Отражаются они справками-уведомлениями к кассовой росписи, на основании данных справок-уведомлений в 1С вводятся корректирующие документы.

    Полученные БА Вы можете не разносить - отчет об исполнении сметы у Вас пойдет, но тогда у Вас в Главной книге не будет оборотов по счету 503, а это - нарушение Инструкции по бюджетному учету.

    Резюме: если Вы не будете изменять модуль документа Сметные назначения, то Вам придется вводить и Сметные назначения, и Полученные БА
    P.S. Интересно, чем занимается на работе Ваш главбух, если программист должен выяснять такие вопросы за него??? :unsure:
  13. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    Она чем то постоянно занята. Ну она многое еще делает вручную а с программой никто не разбирается. Ну и я как программисто должен это знать.
    А корректива Сметы это одно и тоже, что и корректива ЛБО?

    ГБ вообще все это сметой называет. Я если чесно отличия так и не понял.

    То есть пришли передвижки значит изменения пройдут и смете и ЛБО и БА?
  14. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Нет, смета составляется сразу на год вперед.
    Лимиты бюджетных обязательств определяются поквартально и идут нарастающим итогом.

    Такое словосочетание "освоить выделенные средства" Вы встречали? Именно в этом и есть смысл ЛБО - Вашей организации выделяется определенный объем бюджетных средств и она должна их использовать.

    Я доподлинно знаю, что у некоторых РБС есть такая практика, что в конце квартала они списывают неиспользованный остаток лимитов у своих подведомственных учреждений и первым рабочим днем следующего квартала доводят суммы заново.

    Нет, передвижки по КВАРТАЛЬНЫМ лимитам и ГОДОВОЙ смете идут отдельно.
  15. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    А я взял в ЛБО занес по смете сумму первоначальную и передвижки туда же делал. И делав отчет ф127 вставали ЛИмиты получается годовые с передвижками а нужно квартальные?
  16. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Да, везде где упоминаются лимиты - подразумеваются квартальные.
    Где упоминаются ассигнования - подразумеваются годовые.
  17. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    Моя голова ще лопнет.
    Вообщем, что я делаю:
    1. Очищаю все, что у меня есть на.
    2. Прошу у ГБ смету и заношу ее на год и не трогаю пока?
    3. Беру росписи на квартал и заношу их с передвижками ... (хотя кажется у нас таких нет). Видел только смету и передвижки.
    4. ассигнования, что заношу?)

    Извените, что достаю Вас. Просто нужно разобраться)
  18. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Ну я бы не советовал всё очищать, мало ли - потом может пригодиться =)))))
    Сейчас Вам надо для начала сделать непроведенными и/или пометить на удаление документы следующих видов:
    - Сметные назначения
    - Полученные ассигнования
    - Полученные ЛБО
    Сначала берете годовую смету и разносите её первым января документами "Сметные назначения" и "Полученные ассигнования". Передвижки к годовой смете - разносите этими же двумя документами датами справок-уведомлений.

    Затем разносите квартальные росписи и передвижки к ним документом "Полученные ЛБО".

    Хотя лично я бы просто поменял бы модуль обработки проведения документа "Сметные назначения" :unsure:
    Код:
    //******************************************************************************
    // ОбработкаПроведения()
    //
    Процедура ОбработкаПроведения()
    Перем Субсчет;
    
    // Проверка реквизитов документа
    Если НайтиОшибки() > 0 Тогда
    Сообщить("Документ не проведен.");
    СтатусВозврата(0);
    Возврат;
    КонецЕсли;
    
    // Формирование проводок по строкам документа    
    ВыбратьСтроки();
    Пока ПолучитьСтроку() = 1 Цикл
    
    // Определение субсчета по виду деятельности
    Если КодВидаДеятельности = Перечисление.КодВидаДеятельности.Внебюджет Тогда
    Субсчет = 2;
    Иначе
    Субсчет = 1;
    КонецЕсли;
    
    // Создание проводки
    Операция.НоваяПроводка();
    Операция.Учреждение = ВыбраннаяФирма;
    
    // Проводка по расходам и выбытиям
    Если (Раздел = 2) или (Раздел = 4) Тогда
    Операция.Кредит.Счет = СчетПоКоду("СМТ.РВ." + Субсчет);
    Операция.Кредит.ФКР = ФКР;
    Операция.Кредит.ОГС = ОГС;
    
    Для i=3 По Операция.Кредит.Счет.КоличествоСубконто() Цикл 
    Если Операция.Кредит.Счет.ВидСубконто(i) = ВидыСубконто.ДетализацияЭКР Тогда
    Операция.Кредит.Субконто(i,ДетализацияЭКР);
    Прервать;
    КонецЕсли;    
    КонецЦикла;
    
    Операция.Сумма = Сумма;
    
    Операция.СодержаниеПроводки = "Корректировка расходной части сметы";
    Операция.НомерЖурнала = глНомерЖурнала("", СчетПоКоду("СМТ.РВ"));
    
    Если Субсчет = 1 Тогда
    Операция.НоваяПроводка();
    
    Операция.НоваяПроводка();
    Операция.Дебет.Счет = СчетПоКоду("503.15.1");
    Операция.Дебет.Субконто(ВидыСубконто.ФКР,ФКР);
    Операция.Дебет.Субконто(ВидыСубконто.ОГС,ОГС);
    Операция.Дебет.Субконто(ВидыСубконто.ЛицевыеСчета,ВыбраннаяФирма.ОсновнойЛицевойСчет);
    // Операция.Дебет.Субконто(ВидыСубконто.ДетализацияЭКР,ДетализацияЭКР);
    
    Операция.Кредит.Счет = СчетПоКоду("503.13.1");
    Операция.Кредит.Субконто(ВидыСубконто.ФКР,ФКР);
    Операция.Кредит.Субконто(ВидыСубконто.ОГС,ОГС);
    
    Операция.Сумма = Сумма;
    
    Операция.Учреждение = ВыбраннаяФирма;
    Операция.НомерЖурнала = глНомерЖурнала(СчетПоКоду("503.15.1"),СчетПоКоду("503.13.1"));
    КонецЕсли;
    КонецЕсли;
    
    
    // Проводка по доходам и поступлениям
    Иначе
    Операция.Дебет.Счет = СчетПоКоду("СМТ.ДП." + Субсчет);
    Операция.Дебет.ФКР = ФКР;
    Операция.Дебет.ОГС = ОГС;   
    
    Для i=3 По Операция.Дебет.Счет.КоличествоСубконто() Цикл 
    Если Операция.Дебет.Счет.ВидСубконто(i) = ВидыСубконто.ДетализацияЭКР Тогда
    Операция.Дебет.Субконто(i,ДетализацияЭКР);
    Прервать;
    КонецЕсли;    
    КонецЦикла;
    
    Операция.СодержаниеПроводки = "Корректировка доходной части сметы";
    Операция.НомерЖурнала = глНомерЖурнала(СчетПоКоду("СМТ.ДП"), "");
    КонецЕсли;  
    Операция.Сумма = Сумма; 
    
    // по балансовым счетам
    Если (ТекущийРаздел() = "Расходы") И (КодВидаДеятельности = Перечисление.КодВидаДеятельности.Внебюджет) Тогда  
    Операция.НоваяПроводка();
    Операция.Учреждение = ВыбраннаяФирма;    
    Операция.Дебет.Счет = СчетДтТекП;
    Операция.Дебет.ФКР = ФКР;
    Операция.Дебет.ОГС = ОГС;   
    Операция.Дебет.ЛицевыеСчета = ЛицевойСчет;    
    Для i=4 По СчетДтТекП.КоличествоСубконто() Цикл  
    Если СчетДтТекП.ВидСубконто(i)=ВидыСубконто.ДетализацияЭКР Тогда
    Операция.Дебет.Субконто(i,ДетализацияЭКР); 
    КонецЕсли;
    КонецЦикла;    
    Операция.Кредит.Счет = СчетКтТекП;
    Операция.Кредит.ФКР = ФКР;
    Операция.Кредит.ОГС = ОГС;   
    Для i=3 По СчетКтТекП.КоличествоСубконто() Цикл  
    Если СчетКтТекП.ВидСубконто(i)=ВидыСубконто.ДетализацияЭКР Тогда
    Операция.Кредит.Субконто(i,ДетализацияЭКР); 
    КонецЕсли;
    КонецЦикла;    
    Операция.Сумма = Сумма;
    Операция.СодержаниеПроводки = "Корректировка сметных назначений";
    Операция.НомерЖурнала = глНомерЖурнала(СчетДтТекП, СчетКтТекП);
    КонецЕсли;    
    
    КонецЦикла; // по строкам
    
    // Запись операции
    Операция.Содержание = "Корректировка сметы " + Смета;
    Операция.СуммаОперации = Итог("Сумма");
    Операция.Записать();
    
    КонецПроцедуры // ОбработкаПроведения()
    
    
  19. TopicStarter Overlay
    Uragan
    Offline

    Uragan Опытный в 1С

    Регистрация:
    12 фев 2009
    Сообщения:
    185
    Симпатии:
    0
    Баллы:
    26
    Спасибо! А вот я делаю отчет об исполнении сметы (расходы) пустые колонкиПрянято бюджетных обязательств с начала года? И исполненно? Так же и в лицевом счете.
    В лицевом счете есть еще колонк Объем финансирования расходов тоже пустая :(
    И еще почему пустые страницы Выбытие и Поступление Источников финансирования бюджета :(
    Я вас замучал, но все же :)
  20. GlebHappy
    Offline

    GlebHappy Опытный в 1С

    Регистрация:
    31 июл 2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    26
    Хы, чтобы меня замучать - такой ерунды недостаточно :smile:
    1. В столбец "Принято бюджетных обязательств" идут обороты между счетами 150113 и 150211. Для того, чтобы у Вас появились эти цифры, необходимо вводить документы вида "Регистрация бюджетного обязательства" на каждое возникновение данных обязательств перед какими-то другими контрагентами (оказание услуг сторонними организациями, оплачиваемые счета, начисление зарплаты, расчеты по налогам/штрафам/пеням и т.д.)
    2. В столбец "Исполнено бюджетных обязательств" идут суммы исполнения уже зарегистрированных обязательств - по документам "Кассовое выбытие" и "Кассовое поступление".
    3. Столбец "Объем финансирования расходов" заполняется на основе получаемых Вашим учреждением расходных расписаний от Вашего РБС - цифры в этот столбец вносят документом "Полученные ПОФ"
    4. "Поступление/выбытие ИФ ДБ" заполняются только администраторами поступлений, а к этому ни моё, ни Ваше учреждение не относится :aua:
    Развлекайтесь :unsure:

Поделиться этой страницей