8.х 8.1.12 и убунта

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем bani, 30 окт 2008.

  1. TopicStarter Overlay
    bani
    Offline

    bani

    Регистрация:
    29 окт 2008
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Cтоит Ubuntu 8.04 LTS Server Edition. Пытаюсь поставить 1с платформу 8.1.12

    root@wc005:/home/bear/2# dpkg -i 1c-enterprise-common_8.1.12-101_i386.deb
    Выбор ранее не выбранного пакета 1c-enterprise-common.
    (Чтение базы данных... на данный момент установлено 22308 файлов и каталогов.)
    Распаковывается пакет 1c-enterprise-common (из файла 1c-enterprise-common_8.1.12-101_i386.deb)...
    Настраивается пакет 1c-enterprise-common (8.1.12-101) ...

    проверяем поставилось ли:
    root@wc005:/home/bear/2# cd /opt/1C/v8.1/i386/
    backbas_root.res inet_root.res rtrsrvc_root.res ws.so
    backbas_ru.res inet_ru.res rtrsrvc_ru.res xml2_root.res
    backbas.so inet.so rtrsrvc.so xml2_ru.res
    core81_root.res libicudata.so.34 stlport.so xml2.so
    core81_ru.res libicui18n.so.34 ws_root.res
    core81.so libicuuc.so.34 ws_ru.res


    Ставлю следующий пакет:
    root@wc005:/home/bear/2# dpkg -i 1c-enterprise-server_8.1.12-101_i386.deb
    Выбор ранее не выбранного пакета 1c-enterprise-server.
    (Чтение базы данных... на данный момент установлено 22330 файлов и каталогов.)
    Распаковывается пакет 1c-enterprise-server (из файла 1c-enterprise-server_8.1.12-101_i386.deb)...
    Настраивается пакет 1c-enterprise-server (8.1.12-101) ...

    вроде тоже поставился. в каталоге /opt/1C/v8.1/i386/ стало на порядок больше файлов.

    только вот в /etc/init.d/ не появилось ничего. :unsure:

    на vmware и установленной там desktop версии убунты, при установке данного покета создается файл /etc/init.d/srv1cv81.

    почему не создается здесь понять не могу.

    Попробовала скопировать от туда на сервер. поставила права 755.при запуске возникает ошибка:

    root@wc005:/etc/init.d# /etc/init.d/srv1cv81 start
    Starting 1C:Enterprise 8.1 server: No directory, logging in with HOME=/
    Error: service failed to start!
    FAILED

    постгресс пока не ставила. возможно ошибка из-заэтого. но как избавиться от "Starting 1C:Enterprise 8.1 server: No directory, logging in with HOME=/"? я так понимаю (по описанию предыдущих версий в интернете) он должен был в /home создать каталог. не создал опять же..

    кто-нибудь ставил уже ? Если были такие же проблемы, то как решали?

Поделиться этой страницей