1С Розница на 8.1 + ридер CipherLAB 1023

Тема в разделе "Торговое оборудование в 1С", создана пользователем lopolik, 18 мар 2011.

  1. TopicStarter Overlay
    lopolik
    Offline

    lopolik Опытный в 1С

    Регистрация:
    27 ноя 2006
    Сообщения:
    80
    Симпатии:
    0
    Баллы:
    26
    Используется ScanOpos 8.0.8.4, ридер магнитных карт работает через com-порт
    При первом считывании после настройки все в порядке и работает до перезагрузки компьютера.
    После перезагрузке ридер определяется 1ской до первого считывания. Номер карты не проходит, com порт занимается намертво. Смотрели, что отправляется программой на порт на порт - после номера карты идет большое количество пустых обращений.
    Лечится запуском утилиты Драйвер устройств ввода от АТОЛ - просто запустить и закрыть. И до следующей перезагрузки компьютера ридер работает нормально.
    Картина одна и та же на разных машинах (все под Win XP Home), на разных платах Com-портов. Хочется разобраться, может кто сталкивался?
    Лог обращений к порту в приложении
    Посмотреть вложение 6756

    Вложения:

    • лог.txt
      Размер файла:
      570,3 КБ
      Просмотров:
      51
  2. a.che-kalinin
    Offline

    a.che-kalinin

    Регистрация:
    2 мар 2011
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Та же беда. Один товарищ посоветовал выставить тумблеры на дне устройства след. образом:1-5 ВКЛ, 6-9 ВЫКЛ. Во второй половине дня расскажу помогло ли.
  3. TopicStarter Overlay
    lopolik
    Offline

    lopolik Опытный в 1С

    Регистрация:
    27 ноя 2006
    Сообщения:
    80
    Симпатии:
    0
    Баллы:
    26
    Как результат?
  4. a.che-kalinin
    Offline

    a.che-kalinin

    Регистрация:
    2 мар 2011
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Результат следующий: выставил джамперы 1-5 ВКЛ, 6-9 ВЫКЛ. Все работает.

Поделиться этой страницей