8.х 1С предприятие 8.2.12.78 "Не обнаружена лицензия для использования программы"

Тема в разделе "Установка платформы "1С:Предприятие 8"", создана пользователем ags555, 2 окт 2010.

  1. TopicStarter Overlay
    ags555
    Offline

    ags555

    Регистрация:
    2 окт 2010
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Всем здравствуйте!!! Есть проблема при запуске конфигурации УТ (платформа 1c предприятие 8.2.12.78) выдается сообщение "Не обнаружена лицензия для использования программы" и соответственно предлагается вариант получения лицензии в центре лицензирования!!!
    Причём стоит отказаться от получения лицензии, перезапустить платформу и снова попробывать зайти в базу то никаких сообщений не будет и спокойно загрузится конфигурация!!! И так на 17 компьютерах.
    В наличии домен под управлением windows server 2008r2, в домен заведены эти 17 ПК, есть сервер 1c на cent os со своим аппаратным ключом для сервера, сетевой ключ на 20 пользователей установлен на контроллере домена windows server 2008r2, запуск конфигурации УТ осуществляется в большинстве случаев под пользователями домена. И каждое утро у людей такие грабли: каждый пользователь заходит в домен под своей учеткой, запускает платформу, нажимает на кнопку 1с предприятие, программа задумывается и потом выдает сообщение "Не обнаружена лицензия для использования программы", отказывается от получения лицензии, тут же перезапускает базу и без проблем заходит и работает целый день, на следующее утро та же самая история!!! Пробывал выключать брандмауэр и на контроллере домена(там где ключ сетевой стоит) и на компьютерах домена - непомогло. Пробывал в папку профиля пользователя
    %userprofile%\AppData\Local\1C\1Cv82\conf\nethasp.ini закидывать правленный файл nethasp.ini(в файле прописан ip контроллера домена) - непомогло. Самое интересное то что 1,5 месяца назад все работало нормально и платформа без проблем находила ключ!!! Прошу помощи, советов, идей!!! В чем тут может быть проблема??? Куда копать???
  2. trasant
    Offline

    trasant

    Регистрация:
    14 окт 2010
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Была подобная проблема Server 2008R2 64 bit, 1С server 8.2. на самом сервере клиент запускался без проблем а вот в сети выдавал месагу о лицензиях. Решилась копированием файла nethasp.ini из директории program files (x86)\1cv82\conf в директорию Program files\conf там где серверный hasp...
  3. alp
    Offline

    alp Опытный в 1С

    Регистрация:
    8 янв 2009
    Сообщения:
    432
    Симпатии:
    0
    Баллы:
    26
    Доброе Время Суток.
    Похожая Проблема.

    Установил платформу 8.2 сделал копию базы и конвертнул её с 81 на 82, запускаю базу выдает такое же прежупреждение:
    "Не обнаружена лицензия для использования программы..."
    Причем конфигуратор запускается, а база в пользовательском режиме нет...

    На 81 база параллельно работает , а та же копия на 82 не хочет... в чем проблема помогите разобраться.
  4. sandrobur
    Offline

    sandrobur

    Регистрация:
    31 авг 2011
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Я тоже долго мучался, с точно такой же проблемой. Помогло мне следующее:
    1) Скопировал каталог \conf в папку С:\Program Files\ (как советовали выше)
    2) Удалил ранее добавленные базы из списка, и добавил их по новой, указав в последнем пункте мастера ТОЛСТЫЙ КЛИЕНТ.
    После выполнения обоих пунктов проблема исчезла.
  5. shurikvz
    Offline

    shurikvz Модераторы Команда форума Модератор

    Регистрация:
    1 окт 2009
    Сообщения:
    8.410
    Симпатии:
    316
    Баллы:
    104
    В бета-версии (8.2.14.532) это поправили вроде.
  6. Dennis
    Offline

    Dennis

    Регистрация:
    25 окт 2011
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    У меня Windows Server 2003 x86 соответственно папку conf копировать некуда. С установкой параметра толстый клиент, доходит до авторизации и снова выдается сообщение о лицензировании
  7. for_maricat
    Offline

    for_maricat Опытный в 1С

    Регистрация:
    11 ноя 2010
    Сообщения:
    236
    Симпатии:
    0
    Баллы:
    26
    В смысле, "некуда"? Где у вас стоит менеджер лицензий (а также приложением или службой) и откуда запускается 1С (путь к файлу 1cv8.exe)?
  8. АлександрБ
    Offline

    АлександрБ

    Регистрация:
    18 фев 2012
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте!
    Аналогичная ситуация, как у пользователя DlAnaniev - после установки параметра "толстый клиент" доходит до авторизации и снова выдается сообщение о лицензировании, правда есть оговорка - такая ситуация наблюдается только под аккаунтом пользователя, под админом - всё работает (в терминальном режиме).
    Версия 1с 8.2.13.219, хаспа нет, программная лицензия
    сервак Windows 2008R2 x64 Eng + MUI
    выставил полные права для группы Users на папку с базой и на C:\Program Files (x86)\1cv82\
    чего ему ещё не хватает???
  9. Aleksandr1986
    Offline

    Aleksandr1986

    Регистрация:
    27 фев 2012
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Александр, аналогичная проблема... Если нашли решение прошу рассказать как с этим бороться...

Поделиться этой страницей