8.х 1c8 тормозит через RDP у некоторых пользователей

Тема в разделе "Общие вопросы "1С:Предприятие 8"", создана пользователем trioka, 20 май 2013.

  1. TopicStarter Overlay
    trioka
    Offline

    trioka Опытный в 1С

    Регистрация:
    21 окт 2009
    Сообщения:
    52
    Симпатии:
    0
    Баллы:
    26
    добрый день.
    имеем сервер на i7. 16Mb. на систему 250Gb и RAID зеркало по 1Tb для базы.
    windows 2008x64
    с консоли работает отлично, а по rdp тормозит при подборе из некоторых справочников.


    Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК. Конфигурация для 1С:Бухгалтерии 8, редакция 2.0 (2.0.44.2)
    не тормозит только от компа на котором стоит 2003 сервер, (старый сервер был. лень было систему сносить)
    через autoitx3_x64.dll не могу решить проблему. регистрируется, но потом ошибка


    [sub]{Форма.Форма.Форма(25)}: Ошибка при вызове конструктора (COMОбъект)[/sub]
    [sub]AutoIt = Новый COMОбъект("AutoItX3_x64.Control");[/sub]
    [sub]по причине:[/sub]
    [sub]Недопустимая строка с указанием класса[/sub]

    сам код.
    Код:
    Перем AutoIt;
    Процедура УменьшениеЗагрузкиПроца();
    AutoIt.Sleep(200);
    ПодключитьОбработчикОжидания("УменьшениеЗагрузкиПроца",0.01,Истина);
    КонецПроцедурыПроцедура Кнопка1Нажатие(Элемент)
    ПодключитьОбработчикОжидания("УменьшениеЗагрузкиПроца",0.01,Истина);
    Сообщить("Ручник снят");
    КонецПроцедуры
    Процедура Кнопка2Нажатие(Элемент)
    ОтключитьОбработчикОжидания("УменьшениеЗагрузкиПроца");
    Сообщить("Вернуть на место");
    КонецПроцедурыПроцедура ПриОткрытии()
    Попытка
    AutoIt = Новый COMОбъект("AutoItX3.Control");
    Исключение
    Сообщить("Регистрация компоненты AutoItX3.dll");
    КомандаСистемы("regsvr32 AutoItX3_x64.dll");
    AutoIt = Новый COMОбъект("AutoItX3_x64.Control");
    КонецПопытки
    КонецПроцедуры
    
    код не мой. скачал
    подскажите что делать. Может уже решили проблему по другому.

Поделиться этой страницей