7.7 1C + Windos Server 2008x64 + MS SQL 2008 SP1

Тема в разделе "Установка платформы "1С:Предприятие 7.7"", создана пользователем Pusto, 29 апр 2009.

  1. TopicStarter Overlay
    Pusto
    Offline

    Pusto

    Регистрация:
    3 сен 2008
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    При попытке подключения к SQL2008 выдается сообщение "Требуется ms sql server версии 6.5 + service pack 5a или более старшая версия". Причем в дбф работает без проблем.
    в SQL2005 решается просто пропавается для 25 и для 27 релиза http://metaprog.co.ua/secrprog/FAQ_SQL.html#_27
    и работает. под SQL2008 такое не идет.
    Я понимаю что нужно пропатчить файл "BkEnd.dll". но вариант который, подходит к MS SQL 2005 не подходит.
    Кто знает что нужно сделать для того чтобы эта связка заработала?
    Заранее благодарен...
  2. Бухгалтерский угодник
    Offline

    Бухгалтерский угодник Администраторы Команда форума Администратор

    Регистрация:
    29 дек 2008
    Сообщения:
    21.523
    Симпатии:
    407
    Баллы:
    104

Поделиться этой страницей