7.7 0 в типе платежа

Тема в разделе "Общие вопросы "1С:Предприятие 7.7"", создана пользователем Zhanna14, 12 июл 2016.

  1. TopicStarter Overlay
    Zhanna14
    Offline

    Zhanna14

    Регистрация:
    20 авг 2014
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Добрый день! Подскажите как убрать 0 в поле 110 п/п "тип платежа". При импорте,банк ругается.
  2. Катюфка
    Offline

    Катюфка Профессионал в 1С

    Регистрация:
    3 июн 2013
    Сообщения:
    403
    Симпатии:
    71
    Баллы:
    54
    Здравствуйте.
    Нужно больше конкретики: какая у Вас конфигурация, импорт или экспорт интересует?
    Как я понимаю, ошибка возникает при импорте в клиент-банк? Тогда смотрите файл, выгруженный из 1С. Можно руками убрать лишний реквизит, а можно переписать выгрузку под Ваши требования.
  3. TopicStarter Overlay
    Zhanna14
    Offline

    Zhanna14

    Регистрация:
    20 авг 2014
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте. Спасибо большое за ответ. Вы все правильно поняли.Конфигурация Бух.учет 7.70.612. Руками исправила, но если возможно подскажите, что в программе можно исправить, чтобы каждый раз руками не править. С экспортом вроде бы все правильно.
  4. Катюфка
    Offline

    Катюфка Профессионал в 1С

    Регистрация:
    3 июн 2013
    Сообщения:
    403
    Симпатии:
    71
    Баллы:
    54
    Вариантов несколько:
    1. Скопировать обработку ПредприятиеКлиент, как внешнюю.
    2. Скопировать эту обработку внутри конфигурации с другим именем
    3. Исправить код в самой обработке. Но тогда при обновлении придется все изменения вносить повторно.

Поделиться этой страницей